.Net Runtime Needed?

Feb 18, 2013 at 2:13 PM
Which .Net runtime is required to run version 01.00.07?
Coordinator
Feb 18, 2013 at 2:57 PM

It has been tested with version 2.0 and 3.5.

From: nsbyrer [email removed]
Sent: Monday, February 18, 2013 9:13 AM
To: Bearden,Cheryl L
Subject: .Net Runtime Needed? [dnnShibAuthProvider:433536]

From: nsbyrer

Which .Net runtime is required to run version 01.00.07?

Feb 18, 2013 at 3:28 PM
I loaded 01.00.07 on DNN 5.6.2 running .Net 2.0 in Classic mode. I am getting the following error after the provider is loaded.

Could not load file or assembly 'UF.Research.Authentication.Shibboleth' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.