Simulation login not populating fields

Hi, I've installed the shibboleth module and followed the instructions to run Shibboleth in Simulation mode. The login works and a user is created, however, none of the fields for FirstName, Last...

Id #1331 | Release: None | Updated: Jan 9, 2014 at 2:48 PM by mkimmet | Created: Jan 9, 2014 at 2:47 PM by mkimmet

UF.Research.Authentication.Shibboleth.dll

Hi, I just want to check whether the UF.Research.Authentication.Shibboleth.dll is built on which version of .NET framework. NET4.0 or 2.0? Thanks and best regards.

Id #1068 | Release: None | Updated: Feb 13, 2013 at 8:26 PM by eddykuan | Created: Oct 3, 2012 at 3:02 AM by eddykuan

Object Reference Error

Hi! I have the shibboleth module installed, and it is redirecting to the appropriate IDP. However, when the IDP returns back to my site after a successful login, the user account fails to be creat...

Id #873 | Release: None | Updated: Feb 13, 2013 at 8:26 PM by eddykuan | Created: Feb 1, 2012 at 3:41 PM by n3bu1a

Shibboleth2.xml Location

Where is the Shibboleth2.xml file supposed to reside in the directory structure? Is it in the Login directory? I ran a simulation without it and the system responded fine. Is that supposed to oc...

Id #748 | Release: None | Updated: Feb 13, 2013 at 8:26 PM by cbearden | Created: Aug 15, 2011 at 8:05 PM by n3bu1a

Version 1.00.03 Issue

Hello! I installed your version 1.00.3 on my DotNetNuke 5.4.4 test site and I receive the following error: ..\DesktopModules\AuthenticationServices\Shibboleth\Settings.ascx(22): error BC30456: 'Pag...

Id #667 | Release: None | Updated: Feb 13, 2013 at 8:26 PM by n3bu1a | Created: Jul 26, 2011 at 4:46 PM by n3bu1a

  • 1-5 of 5 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items